1 Star 0 Fork 0

zv/rust-rosetta

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
shell.nix 420 Bytes
一键复制 编辑 原始数据 按行查看 历史
let
oxalica_overlay = import (builtins.fetchTarball
"https://github.com/oxalica/rust-overlay/archive/master.tar.gz");
nixpkgs = import <nixpkgs> { overlays = [ oxalica_overlay ]; };
rust_channel = nixpkgs.rust-bin.fromRustupToolchainFile ./rust-toolchain;
in
with nixpkgs;
pkgs.mkShell {
buildInputs = [
openssl
];
nativeBuildInputs = [
rust_channel
pkgconfig
];
RUST_BACKTRACE = 1;
}
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/zevichen/rust-rosetta.git
git@gitee.com:zevichen/rust-rosetta.git
zevichen
rust-rosetta
rust-rosetta
master

搜索帮助