1 Star 4 Fork 0

sunfkny/genshin-gacha-export

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
main_capture.spec 1.09 KB
一键复制 编辑 原始数据 按行查看 历史
sunfkny 提交于 2023-03-24 13:22 . camel -> snake
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
py_files = [
'main.py',
'capture.py',
'clipboard_utils.py',
'config.py',
'gacha_metadata.py',
'render_html.py',
'uigf_converter.py',
'updater.py',
'utils.py',
'write_xlsx.py',
]
exe_name = 'genshin-gacha-export'
icon_path = 'ys.ico'
a = Analysis(py_files,
pathex=[],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[],
name=exe_name,
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=True,
icon=icon_path)
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/sunfkny/genshin-gacha-export.git
git@gitee.com:sunfkny/genshin-gacha-export.git
sunfkny
genshin-gacha-export
genshin-gacha-export
main

搜索帮助

D67c1975 1850385 1daf7b77 1850385