1 Star 1 Fork 1

python_Project/exe_python

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
克隆/下载
help.spec 983 Bytes
一键复制 编辑 原始数据 按行查看 历史
huangjian 提交于 2021-03-18 20:38 . python run local exe
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(['/help'],
pathex=['E:\\_SourceCode_kye\\python\\exe_python'],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='help',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True )
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='help')
Loading...
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
Python
1
https://gitee.com/python_-project/exe_python.git
git@gitee.com:python_-project/exe_python.git
python_-project
exe_python
exe_python
master

搜索帮助