1 Star 3 Fork 0

马瑞雪/wow-fish-bot

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
该仓库未声明开源许可证文件(LICENSE),使用请关注具体项目描述及其代码上游依赖。
克隆/下载
wow-fish-bot.spec 932 Bytes
一键复制 编辑 原始数据 按行查看 历史
Nikita 提交于 2019-06-10 16:37 . release
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(['wow-fish-bot.py'],
pathex=['YOURPATH'],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[('wow-fish-bot.ico', r'YOURPATH\wow-fish-bot.ico' ,'file'),],
name='wow-fish-bot',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=False , icon='wow-fish-bot.ico')
Loading...
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/maruixue/wow-fish-bot.git
git@gitee.com:maruixue/wow-fish-bot.git
maruixue
wow-fish-bot
wow-fish-bot
release

搜索帮助