1 Star 0 Fork 0

irishcoffeeguo/labelme

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
labelme.spec 830 Bytes
一键复制 编辑 原始数据 按行查看 历史
Kentaro Wada 提交于 2020-09-15 06:10 . Fix GitHub CI around PyInstaller
# -*- mode: python -*-
# vim: ft=python
import sys
sys.setrecursionlimit(5000) # required on Windows
a = Analysis(
['labelme/__main__.py'],
pathex=['labelme'],
binaries=[],
datas=[
('labelme/config/default_config.yaml', 'labelme/config'),
('labelme/icons/*', 'labelme/icons'),
],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
)
pyz = PYZ(a.pure, a.zipped_data)
exe = EXE(
pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
name='labelme',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=False,
icon='labelme/icons/icon.ico',
)
app = BUNDLE(
exe,
name='Labelme.app',
icon='labelme/icons/icon.icns',
bundle_identifier=None,
info_plist={'NSHighResolutionCapable': 'True'},
)
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/irishcoffeeguo/labelme.git
git@gitee.com:irishcoffeeguo/labelme.git
irishcoffeeguo
labelme
labelme
master

搜索帮助