1 Star 0 Fork 0

devdz/colima

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
克隆/下载
shell.nix 498 Bytes
一键复制 编辑 原始数据 按行查看 历史
Abiola Ibrahim 提交于 2023-11-12 11:28 . v0.6.0 refactor (#848)
{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs.buildPackages; [
go_1_20
git
lima
qemu
];
shellHook = ''
echo Nix Shell with $(go version)
echo
COLIMA_BIN="$PWD/$(make print-binary-name)"
if [ ! -f "$COLIMA_BIN" ]; then
echo "Run 'make' to build Colima."
echo
fi
set -x
set -x
alias colima="$COLIMA_BIN"
set +x
'';
}
Loading...
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/devdz/colima.git
git@gitee.com:devdz/colima.git
devdz
colima
colima
main

搜索帮助