1 Star 0 Fork 0

宇宙蒙面侠X/rust-ffmpeg

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
克隆/下载
shell.nix 420 Bytes
一键复制 编辑 原始数据 按行查看 历史
netcrns 提交于 2021-08-23 15:07 . fix: set correct $LIBCLANG_PATH
let
mozilla = import (builtins.fetchTarball https://github.com/mozilla/nixpkgs-mozilla/archive/master.tar.gz);
in
with (import <nixpkgs> {
overlays = [mozilla];
});
mkShell {
name = "ffmpeg-sys";
buildInputs = [
# For building.
clang rustChannels.nightly.rust pkg-config ffmpeg
];
RUST_BACKTRACE = 1;
RUSTFLAGS = "-C target-cpu=native";
LIBCLANG_PATH = "${llvmPackages.libclang.lib}/lib";
}
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/awol2010ex/rust-ffmpeg.git
git@gitee.com:awol2010ex/rust-ffmpeg.git
awol2010ex
rust-ffmpeg
rust-ffmpeg
master

搜索帮助