1 Star 0 Fork 0

Cheng_Loon/labelme

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
labelme.spec 910 Bytes
一键复制 编辑 原始数据 按行查看 历史
# -*- mode: python -*-
# vim: ft=python
block_cipher = None
a = Analysis(
['labelme/main.py'],
pathex=['labelme'],
binaries=[],
datas=[
('labelme/config/default_config.yaml', 'labelme/config'),
('labelme/icons/*', 'labelme/icons'),
],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=['matplotlib'],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
)
pyz = PYZ(a.pure, a.zipped_data, cipher=block_cipher)
exe = EXE(
pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
name='labelme',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=False,
icon='labelme/icons/icon.ico',
)
app = BUNDLE(
exe,
name='labelme.app',
icon='labelme/icons/icon.icns',
bundle_identifier=None,
info_plist={'NSHighResolutionCapable': 'True'},
)
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/Cheng_Loon/labelme.git
git@gitee.com:Cheng_Loon/labelme.git
Cheng_Loon
labelme
labelme
master

搜索帮助