4 Star 19 Fork 14

monkey_cici/labelme

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
克隆/下载
labelme.spec 1.13 KB
一键复制 编辑 原始数据 按行查看 历史
Kentaro Wada 提交于 2024-08-01 19:59 . Install bpe_simple_vocab_16e6.txt.gz
# -*- mode: python -*-
# vim: ft=python
import os.path as osp
import sys
import osam._models.yoloworld.clip
sys.setrecursionlimit(5000) # required on Windows
a = Analysis(
['labelme/__main__.py'],
pathex=['labelme'],
binaries=[],
datas=[
('labelme/config/default_config.yaml', 'labelme/config'),
('labelme/icons/*', 'labelme/icons'),
('labelme/translate/*.qm', 'translate'),
(
osp.join(
osp.dirname(osam._models.yoloworld.clip.__file__),
"bpe_simple_vocab_16e6.txt.gz",
),
'osam/_models/yoloworld/clip',
),
],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
)
pyz = PYZ(a.pure, a.zipped_data)
exe = EXE(
pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
name='labelme',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=False,
icon='labelme/icons/icon.ico',
)
app = BUNDLE(
exe,
name='Labelme.app',
icon='labelme/icons/icon.icns',
bundle_identifier=None,
info_plist={'NSHighResolutionCapable': 'True'},
)
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
Python
1
https://gitee.com/monkeycc/labelme.git
git@gitee.com:monkeycc/labelme.git
monkeycc
labelme
labelme
main

搜索帮助