代码拉取完成,页面将自动刷新
同步操作将从 Gitee 极速下载/project-gameface 强制同步,此操作会覆盖自 Fork 仓库以来所做的任何修改,且无法恢复!!!
确定后同步将在后台操作,完成时将刷新页面,请耐心等待。
# -*- mode: python ; coding: utf-8 -*-
from pathlib import Path
import mediapipe
import customtkinter
block_cipher = None
mp_init = Path(mediapipe.__file__)
mp_modules = Path(mp_init.parent,"modules")
ctk_init = Path(customtkinter.__file__)
ctk_modules = Path(ctk_init.parent,"modules")
app = Analysis(
['run_app.py'],
pathex=[],
binaries=[],
datas=[(mp_modules.as_posix(), 'mediapipe/modules'),
('assets','assets'),
('configs','configs'),
(ctk_init.parent.as_posix(), 'customtkinter')],
hiddenimports=[],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False,
)
pyz_app = PYZ(app.pure, app.zipped_data, cipher=block_cipher)
exe_app = EXE(
pyz_app,
app.scripts,
[],
exclude_binaries=True,
name='run_app',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=False,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
)
coll = COLLECT(
exe_app,
app.binaries,
app.zipfiles,
app.datas,
strip=False,
upx=True,
upx_exclude=[],
name='project_gameface',
)
此处可能存在不合适展示的内容,页面不予展示。您可通过相关编辑功能自查并修改。
如您确认内容无涉及 不当用语 / 纯广告导流 / 暴力 / 低俗色情 / 侵权 / 盗版 / 虚假 / 无价值内容或违法国家有关法律法规的内容,可点击提交进行申诉,我们将尽快为您处理。