6 Star 53 Fork 20

LanRenZhiNeng/懒人原神AI

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
YuanShenAi.spec 1.25 KB
一键复制 编辑 原始数据 按行查看 历史
老大哥 提交于 2024-09-18 14:41 . 1.84更新
# -*- mode: python ; coding: utf-8 -*-
import sys
sys.setrecursionlimit(sys.getrecursionlimit() * 5)
block_cipher = None
a = Analysis(
['main.py'],
datas=[('./onnxruntime', 'onnxruntime')],
binaries=[(r'./lanrenauto/yolov/Arial.Unicode.ttf',r'./lanrenauto/yolov/'),(r'C:/Program Files/NVIDIA GPU Computing Toolkit/CUDA/v11.8/bin/cudnn_ops_infer64_8.dll',r'.'),(r'C:/Program Files/NVIDIA GPU Computing Toolkit/CUDA/v11.8/bin/cudnn_cnn_infer64_8.dll',r'.')],
hiddenimports=['seaborn','PIL.ExifTags'],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False,
)
pyz = PYZ(a.pure, a.zipped_data, cipher=block_cipher)
exe = EXE(
pyz,
a.scripts,
[],
exclude_binaries=True,
name='YuanShenAi',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
icon=['./datas/logo.png'],
)
coll = COLLECT(
exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='YuanShenAi',
)
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
Python
1
https://gitee.com/LanRenZhiNeng/lanren-genshin-impact-ai.git
git@gitee.com:LanRenZhiNeng/lanren-genshin-impact-ai.git
LanRenZhiNeng
lanren-genshin-impact-ai
懒人原神AI
master

搜索帮助

23e8dbc6 1850385 7e0993f3 1850385